Yamaha Clavinova CLP-115 no sound but lights are on


My Yamaha clp-115 can play the demo songs and the metronome works, but I get nothing from the keyboard. Very frustrating. Any suggestions.


Comments for Yamaha Clavinova CLP-115 no sound but lights are on

Average Rating starstarstarstarstar

Click here to add your own comments

Dec 31, 2009
Yamaha Clavinova CLP 115
by: Alfred

Dear Dennis: It's possible that all you need to do is Initialize (Reset) your unit to restore it to working order. If you don't have an Owner's manual, here's what to do:

1) Turn the Unit OFF, then holding down the last White key, turn the Unit ON. This reset erases all User Settings, Registration Memory, User Songs and Style File; meaning it erasesall your backed up Data.

2) If you want an out-of-the-box ?Factory? Reset.turn the Unit Off, and then holding down the last White Key plus last three Black keys turn the Unit On again; meaning everything, including MIDI info will be erased.

In the hope that either of these suggestions gets the job done, please post a follow-up Forum message so ther members will learn from your experience. Thanks and good luck.

Mar 06, 2010
sound reset on Yamaha CLP-550
by: Anonymous

Hello Alfred,

I have no sound on my CLP-550 ! the procedure you described doesn't work ! any other idea to reset the sound factory ?

Thank you

Mar 25, 2011
Thank you!!!
by: Anonymous

It worked! I thought my four-year-old son had broken my CLP 150. All it would do is play the confounded demo! Thank you very much for having this here!

Jul 30, 2015
by: Anonymous

Worked liked a Charm! By last key, they mean highest or furthest to the right.

Click here to add your own comments

Return to Yamaha CLP Clavinova Discussions.

Search This Site:

Custom Search

Check out How To Read Music Fast: A 4-Step Beginner's Guide To Reading Music Quickly And Easily.

Go here to buy a Yamaha keyboard.

Recommended For You
Learn to play piano and keyboards:

Click here to learn how to play keyboards and piano (with Piano For All).